Jump to content


Photo

posting


  • Please log in to reply
6 replies to this topic

#1 Dianne

Dianne

    Newbie

  • Members
  • 3 posts

Posted 02 July 2010 - 08:49 AM

it tells me i timed out everytime I try to leave a post i'll be surprised if i can leave this message! what's up with that? I'm trying to find help for me and my partner!
Dianne

DianneWin@gmail.com
  • JoypeBrerwork likes this

#2 admin

admin

    Administrator

  • Administrators
  • 28 posts
  • LocationLos Angeles

Posted 02 July 2010 - 01:51 PM

Dianne, thanks for pointing this out. We haven't changed anything, as far as settings on the board, in a while. I am looking into it right now but this posted, no problem. The only thing I can think is maybe if it takes a while to compose a message, try using the Save button.
Thanks for your patience,
Bob

#3 NakedSoulNate

NakedSoulNate

    Conversationalist

  • Members
  • 102 posts
  • LocationCarlisle, PA 17013

Posted 02 July 2010 - 05:07 PM

I often get a "timed out" response...but if I just hit my back button, my response is still there, and I hit submit, and all is fine....

#4 Christian_transman

Christian_transman

    Oratarian

  • Members
  • 278 posts
  • LocationMidwest, in my 40's (age)

Posted 03 July 2010 - 12:35 AM

I've also started getting "timed out" messages, and so I copy my post before I hit submit or else I lose my message completely.
It just started doing that recently.

#5 admin

admin

    Administrator

  • Administrators
  • 28 posts
  • LocationLos Angeles

Posted 03 July 2010 - 12:51 AM

Thanks everyone. I'll get this figured out as soon as I can.
Bob

#6 admin

admin

    Administrator

  • Administrators
  • 28 posts
  • LocationLos Angeles

Posted 13 July 2010 - 01:17 PM

So, it seems like this has to be a cookie/cache problem. This may be too technical for some of you but here is the explanation, followed by possibly, simple solutions.

All our scripts and databases are good to go. If you have your internet settings denying cookies, that could be the problem. Cookies hold information about a website on your computer. Also, the Cache could be holding an old cookie if your browser does not refresh websites on each visit. If your browser is loading the site from your cache, then you would be using an older cookie. Both or either of these things could be causing the timed-out problem.

Possible Solutions:
1.) At the bottom of each page of this Board, there is a "Deleteall board cookies" link. Try clicking that first.
2.) In your Control Panel in Windows, there is a setting called Internet Options. There is a box there to "Delete Temporary Files" option. By deleting all temp files in the Internet Cache it will force a new Cookie to be loaded that will have the newest code needed. Depending on the Version you are using this option could be on different tabs, but, it is in the Internet Options.Here is Microsoft's help page for this subject: http://www.microsoft...clearcache.mspx

I hope this helps, and please, let me know if it does or not.

Thanks for your continued patience and support,
Bob

#7 NakedSoulNate

NakedSoulNate

    Conversationalist

  • Members
  • 102 posts
  • LocationCarlisle, PA 17013

Posted 23 July 2010 - 06:06 AM

not sure why my "new topic" under general trans was double posted....don't see a way to delete one of them though :-/...sorry about that.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users